Из серии «загадки Eclipse»

Читаю учебник по программированию для Android на Java. При запуске очередного «тестового» проекта процесс застопорился с загадочным сообщением об ошибке.

Яша и Гоша не сильно помогли, но мне показалось, что проблема в стартовых настройках проекта, когда выбираются версии платформы (минимальные требования, версия для компиляции и т.п.)

android-new-project

Пересоздал проект с разными вариантами Minimim Required SDK и Compile With. С настройками проекта, которые вы видите выше, удалось откомпилировать и запустить мой тестовый проект, избежав загадочного сообщения об ошибке.

Написать комментарий

Мало букафф? Читайте есчо !

Публикация в Twitter средствами API (размещение текста, ссылки, картинки)

Апрель 11, 2013 г.

Да, представьте себе, у этой "пижни" есть свой API! Раньше им пользоваться было намного проще, не было этих наворотов с OAuth. Не смотря на мое личное ...

Читать

Меняем отступы сетки (gutter-width) в Bootstrap

Октябрь 2, 2017 г.

Дефолтова сетка в bootstrap 3 имеет размер 30 пикс. Понятно, что рабочий макет может содержать произвольные отступы и, если вы хотите использовать преимущества работы с grid от бутстрапа, придется как то их менять и фиксить. Фактически нужно сделать ...

Читать

 

Комментарии к «Из серии «загадки Eclipse»»

Понравилась статья? Есть вопросы? - пишите в комментариях.



Комментарий: